• Error

    From Melkor@VERT/STARFRON to All on Friday, December 18, 2009 08:07:08
    I just recently updated my js files from cvs. I had to go back to the old login.js file because I got this error when I tried to do a local logon. c:\sbbs\exec\login.js line 34: ReferenceError: K_ANSI_CPR is not defined.
    I viewd the cvs via html and saw that this is the change made to this file.
    Did I miss something that I needed to do besides updateing my .js files? I
    am running the 3.15a Dev Build.
    Thanx

    ---
    Synchronet Star Frontiers - starfron.synchro.net
  • From Digital Man@VERT to Melkor on Friday, December 18, 2009 12:43:46
    Re: Error
    By: Melkor to All on Fri Dec 18 2009 08:07 am

    I just recently updated my js files from cvs. I had to go back to the old login.js file because I got this error when I tried to do a local logon. c:\sbbs\exec\login.js line 34: ReferenceError: K_ANSI_CPR is not defined.
    I viewd the cvs via html and saw that this is the change made to this file. Did I miss something that I needed to do besides updateing my .js files? I am running the 3.15a Dev Build.

    It sounds like you didn't get or update exec/load/sbbsdefs.js.
    When you updated from cvs, did you use 'cvs update' or 'cvs update -d'? Considering downloading ftp://synchro.net/Synchronet/sbbs_run.tgz instead.

    digital man

    Snapple "Real Fact" #123:
    Beavers were once the size of bears.

    ---
    Synchronet Vertrauen Home of Synchronet [vert/cvs/bbs].synchro.net
  • From Melkor@VERT/STARFRON to Digital Man on Friday, December 18, 2009 20:43:35
    Re: Error
    By: Digital Man to Melkor on Fri Dec 18 2009 12:43 pm

    Re: Error
    By: Melkor to All on Fri Dec 18 2009 08:07 am

    I just recently updated my js files from cvs. I had to go back to the old login.js file because I got this error when I tried to do a local logon. c:\sbbs\exec\login.js line 34: ReferenceError: K_ANSI_CPR is not defined. I viewd the cvs via html and saw that this is the change made to this fil Did I miss something that I needed to do besides updateing my .js files? am running the 3.15a Dev Build.

    It sounds like you didn't get or update exec/load/sbbsdefs.js.
    When you updated from cvs, did you use 'cvs update' or 'cvs update -d'? Considering downloading ftp://synchro.net/Synchronet/sbbs_run.tgz instead.

    digital man

    Follwed the sugestion and downloaded that file. Still get this same error if I try to logon with the updated files.


    ---
    Synchronet Star Frontiers - starfron.synchro.net
  • From Digital Man@VERT to Melkor on Saturday, December 19, 2009 13:06:37
    Re: Error
    By: Melkor to Digital Man on Fri Dec 18 2009 08:43 pm

    Re: Error
    By: Digital Man to Melkor on Fri Dec 18 2009 12:43 pm

    Re: Error
    By: Melkor to All on Fri Dec 18 2009 08:07 am

    I just recently updated my js files from cvs. I had to go back to the old login.js file because I got this error when I tried to do a local logon. c:\sbbs\exec\login.js line 34: ReferenceError: K_ANSI_CPR is not defined. I viewd the cvs via html and saw that this is the change made to this fil Did I miss something that I needed to do besides updateing my .js files? am running the 3.15a Dev Build.

    It sounds like you didn't get or update exec/load/sbbsdefs.js.
    When you updated from cvs, did you use 'cvs update' or 'cvs update -d'? Considering downloading ftp://synchro.net/Synchronet/sbbs_run.tgz instead.

    Follwed the sugestion and downloaded that file. Still get this same error if I try to logon with the updated files.

    What date is your v3.15a build from? If it's pre-August, you'll have issues with the new directory layout (specifically, the exec/load sub-dir). If you're running current build, then make sure you have the exec/load/sbbsdefs.js file and do not have an exec/sbbsdefs.js file.

    digital man

    Snapple "Real Fact" #26:
    The Hawaiian alphabet only has 12 letters.

    ---
    Synchronet Vertrauen Home of Synchronet [vert/cvs/bbs].synchro.net
  • From Melkor@VERT/STARFRON to Digital Man on Saturday, December 19, 2009 19:55:42
    Re: Error
    By: Digital Man to Melkor on Sat Dec 19 2009 01:06 pm

    Re: Error
    By: Melkor to Digital Man on Fri Dec 18 2009 08:43 pm

    Re: Error
    By: Digital Man to Melkor on Fri Dec 18 2009 12:43 pm

    Re: Error
    By: Melkor to All on Fri Dec 18 2009 08:07 am

    I just recently updated my js files from cvs. I had to go back to t old login.js file because I got this error when I tried to do a loc logon. c:\sbbs\exec\login.js line 34: ReferenceError: K_ANSI_CPR is not defined. I viewd the cvs via html and saw that this is the chan made to this fil Did I miss something that I needed to do besides updateing my .js files? am running the 3.15a Dev Build.

    It sounds like you didn't get or update exec/load/sbbsdefs.js.
    When you updated from cvs, did you use 'cvs update' or 'cvs update -d' Considering downloading ftp://synchro.net/Synchronet/sbbs_run.tgz instead.

    Follwed the sugestion and downloaded that file. Still get this same erro if I try to logon with the updated files.

    What date is your v3.15a build from? If it's pre-August, you'll have issues with the new directory layout (specifically, the exec/load sub-dir). If you' running current build, then make sure you have the exec/load/sbbsdefs.js fil and do not have an exec/sbbsdefs.js file.

    digital man

    That was it.. Its working now.. I am running current build but still had
    that file in the exec dir as well.


    ---
    Synchronet Star Frontiers - starfron.synchro.net